Project

General

Profile

action #66823

[SLE][Migration][SLE15SP2]test fails in patch_sle - smt/rmt maintain

Added by coolgw over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-05-14
Due date:
% Done:

100%

Estimated time:
10.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-to-HPC15-SP2-aarch64-online_hpc15sp1_ms_rmt_basesys+desk+dev+hpc+py2+srv+wsm+ctm_def_full_yast@aarch64 fails in
patch_sle

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 183.5

Expected result

Last good: 181.4 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw over 2 years ago

  • Assignee changed from cachen to zoecao

#2 Updated by leli over 2 years ago

  • Estimated time set to 10.00 h

#3 Updated by zoecao over 2 years ago

  • Status changed from New to In Progress

Enabled the HPC-15-SP1 repos on RMT server, mirroring, will rerun the test cases and update here.

#4 Updated by zoecao over 2 years ago

  • % Done changed from 0 to 50

No problems with SMT now, but the rmt server's disk is full, can not mirror repos for rmt server. Requesting a new place to insert our HDD for RMT.

#5 Updated by hjluo over 2 years ago

there are lots of failures in the regiester_system which caused by the needle can't find due to rmt maintain.

#6 Updated by zoecao over 2 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 50 to 100

RMT and SMT server are maintained, no problems with mirror issue. The rest of failed cases are caused by bug.
So close this ticket.

Also available in: Atom PDF