Project

General

Profile

action #66265

[SLE][Migration][SLE15SP2]test fails in zypper_migration - confilict happen but no error popup in openqa

Added by coolgw almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-04-30
Due date:
% Done:

100%

Estimated time:
12.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-from-SLE15-SPX-to-SLE15-SP2-Milestone-aarch64-online_sles15_rmt_basesys-srv-phub_def_full_zypp@aarch64 fails in
zypper_migration

Test suite description

Reproducible

Fails since (at least) Build 101.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli almost 3 years ago

  • Assignee set to leli
  • Estimated time set to 12.00 h

This is for the test code does't deal with such exception.

#2 Updated by leli almost 3 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 20

openqa-clone-custom-git-refspec https://github.com/lemon-suse/os-autoinst-distri-opensuse/tree/Fix_zypper_migration_for_conflict http://openqa.nue.suse.com/tests/4177585 _GROUP=0 -c "--apikey xxx --apisecret xxx"
Created job #4183099: sle-15-SP2-Migration-from-SLE15-SPX-to-SLE15-SP2-Milestone-aarch64-Build181.4-online_sles15_rmt_basesys-srv-phub_def_full_zypp@aarch64 -> http://openqa.nue.suse.com/t4183099

#4 Updated by leli almost 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 60 to 100

PR merged. Will verify it on milestone job group for Public RC2.

Also available in: Atom PDF