Project

General

Profile

action #66188

[kernel] test fails in boot_ltp - increase timeout

Added by pcervinka over 1 year ago. Updated 11 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2020-04-29
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-ppc64le-ltp_containers_spvm@ppc64le-spvm fails in
boot_ltp

Test suite description

Reproducible

Fails since (at least) Build 185.1 (current job)

Expected result

Last good: 181.4 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pcervinka over 1 year ago

  • Subject changed from [kernel][spvm] test fails in boot_ltp - increase timeout to [kernel] test fails in boot_ltp - increase timeout

There is also another place to improve timeout https://openqa.suse.de/tests/4175701#. This on is not in grub, but on login.

#2 Updated by pcervinka over 1 year ago

  • Status changed from New to In Progress

#5 Updated by pcervinka over 1 year ago

  • Status changed from In Progress to Resolved

#6 Updated by pcervinka over 1 year ago

  • Target version changed from 445 to 457

#7 Updated by pcervinka 11 months ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF