Project

General

Profile

action #65855

[SLE][Migration][SLE15SP2][regression]test fails in prepare_test_data - cpio command timeout? / rm test command timeout?

Added by coolgw over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-04-20
Due date:
% Done:

100%

Estimated time:
12.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Regression-on-Migration-from-SLE12-SP5-to-SLE15-SP2-aarch64-offline_sles12sp5_media_sdk-tcm-wsm_all_full@aarch64 fails in
prepare_test_data

Test suite description

Reproducible

Fails since (at least) Build 104.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli over 2 years ago

  • Assignee set to tinawang123
  • Estimated time set to 12.00 h

#2 Updated by tinawang123 over 2 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 20

#3 Updated by tinawang123 over 2 years ago

  • Status changed from In Progress to Rejected
  • % Done changed from 20 to 100

Cannot reproduce at build build 188.1 189.1

Also available in: Atom PDF