Project

General

Profile

Actions

action #65744

closed

[SLE][Migration][SLE15SP2][Regression]test fails in install_service - kdump & yastnfs need more time?

Added by coolgw almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-04-17
Due date:
% Done:

0%

Estimated time:
10.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Regression-on-Migration-from-SLE15-SPX-to-SLE15-SP2-aarch64-offline_sles15_pscc_basesys-srv-desk-dev-contm-lgm-wsm_all_full@aarch64 fails in
install_service

Test suite description

Reproducible

Fails since (at least) Build 105.4

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by coolgw almost 4 years ago

  • Subject changed from [SLE][Migration][SLE15SP2][Regression]test fails in install_service - kdump need more time? to [SLE][Migration][SLE15SP2][Regression]test fails in install_service - kdump & yastnfs need more time?
Actions #2

Updated by leli almost 4 years ago

  • Estimated time set to 10.00 h
Actions #3

Updated by leli almost 4 years ago

  • Assignee set to hjluo
Actions #4

Updated by hjluo almost 4 years ago

Gaowei and Lemon suggested to set TIMEOUT_SCALE=2 to all aarch64 regression flavor to avoid this specific case. cause lot of time
we saw here and there timeout issue in the arrch64 regression tests.

And we can reject this ticket for now.

Actions #5

Updated by hjluo almost 4 years ago

  • Status changed from New to Rejected

Regression-on-Migration-from-SLE12-SP5-to-SLE15-SP2 aarch64 added TIMEOUT_SCALE=2
Regression-on-Migration-from-SLE15-SPX-to-SLE15-SP2 aarch64 added TIMEOUT_SCALE=2

Actions

Also available in: Atom PDF