Project

General

Profile

action #65546

[SLE][Migration][SLE15SP2][Regression] test fails in first_boot - stall detect during first boot two cases happen this issue

Added by coolgw almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-04-10
Due date:
% Done:

100%

Estimated time:
12.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Regression-on-Migration-from-SLE12-SP5-to-SLE15-SP2-aarch64-offline_sles12sp5_media_sdk-tcm-wsm_all_full@aarch64 fails in
first_boot

Test suite description

Reproducible

Fails since (at least) Build 104.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli almost 3 years ago

  • Subject changed from [SLE][Migration][SLE15SP2]test fails in first_boot - stall detect during first boot two cases happen this issue to [SLE][Migration][SLE15SP2][Regression] test fails in first_boot - stall detect during first boot two cases happen this issue
  • Assignee set to leli
  • Priority changed from Normal to High
  • Estimated time set to 12.00 h

#2 Updated by leli almost 3 years ago

This is for bug 1159794, while it is closed, we need workaround it.

#3 Updated by leli almost 3 years ago

Filed bug https://bugzilla.suse.com/show_bug.cgi?id=1169723, while we will continue workaround this issue through this ticket.

#4 Updated by leli almost 3 years ago

  • Status changed from New to In Progress

Due to bsc#1169723 comments#3:

It's likely an aarch64 specific issue, An issue on guest kernel side, Either virtio-gpu driver or other kernel components.

Could you please try the 3 ways below to see if any of them can workaround the issue?

  • Blacklist the virtio-gpu driver by passing 'modprobe.blacklist=virtio-gpu' to the guest kernel commandline.

  • Remove 'console=ttyAMA0' from the guest kernel commandline.

  • Setup vesa mode to 16 bit color, 1024*768 by passing 'vga=791' to the guest kernel commandline.

I think we can add the workaround#1 and multi-tag for this issue.

#6 Updated by leli almost 3 years ago

  • % Done changed from 30 to 60

#7 Updated by leli almost 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 60 to 100

Also available in: Atom PDF