Project

General

Profile

Actions

action #65510

closed

[SLE][Migration][SLE15SP2]test fails in upgrade_select - no migration found need further check

Added by coolgw almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-04-09
Due date:
% Done:

0%

Estimated time:
10.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-to-HPC15-SP2-aarch64-offline_hpc15_ltss_ms_pscc_basesys+desk+dev+hpc+srv+wsm+lgm_all_full@aarch64 fails in
upgrade_select

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 143.1

Expected result

Last good: 143.1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by leli almost 4 years ago

  • Assignee set to coolgw
  • Priority changed from Normal to High
  • Estimated time set to 10.00 h
Actions #2

Updated by coolgw almost 4 years ago

I suspect this is caused by lgm module, so i just remove lgm to rerun case
linux-4360:~ # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 4105862 --skip-download SCC_ADDONS="base,ltss"
Created job #4108897: sle-15-SP2-Migration-to-HPC15-SP2-aarch64-Build174.1-offline_hpc15_ltss_ms_pscc_basesys+desk+dev+hpc+srv+wsm+lgm_all_full@aarch64 -> http://openqa.suse.de/t4108897

Actions #3

Updated by coolgw almost 4 years ago

  • Status changed from New to Rejected

Base above result this should also caused by known issue(migration with lgm will failed)

Actions

Also available in: Atom PDF