Project

General

Profile

action #65498

[SLE][Migration][SLE15SP2]test fails in register_without_ltss - setting need change

Added by coolgw almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-04-09
Due date:
% Done:

100%

Estimated time:
10.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-to-HPC15-SP2-x86_64-online_hpc15_ltss_ld_rmt_basesys-desk-dev-hpc-srv-wsm_all_full_yast@64bit_cirrus fails in
register_without_ltss

Test suite description

Reproducible

Fails since (at least) Build 161.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli almost 3 years ago

  • Assignee set to zoecao
  • Estimated time set to 10.00 h

#2 Updated by leli almost 3 years ago

  • Assignee changed from zoecao to leli
  • Priority changed from Normal to High

#3 Updated by leli almost 3 years ago

  • Subject changed from [SLE][Migration][SLE15SP2]test fails in register_without_ltss - setting need change? to [SLE][Migration][SLE15SP2]test fails in register_without_ltss - setting need change
  • Status changed from New to In Progress
  • % Done changed from 0 to 40

Set SCC_ADDONS=ltss => SCC_ADDONS=base,ltss

Wait http://openqa.nue.suse.com/tests/4114982 to verify

#4 Updated by leli almost 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 40 to 100

Also available in: Atom PDF