Project

General

Profile

action #65483

[SLE][Migration][SLE15SP2]test fails in await_install - need increase disk size for qcow2 file

Added by coolgw almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-04-09
Due date:
% Done:

100%

Estimated time:
20.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-to-HPC15-SP2-aarch64-online_hpc15_ltss_ld_pscc_basesys+desk+dev+hpc+srv+wsm+pcm_def_full_zypp@aarch64 fails in
await_install

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 156.8

Expected result

Last good: 155.1 (or more recent)

Further details

Always latest result in this scenario: latest

SLEHPC-15-aarch64-GM-DEV-gnome-allpatterns.qcow2

History

#1 Updated by coolgw almost 3 years ago

at least folowing qcow need update
SLEHPC-15-x86_64-GM-DEV-gnome-allpatterns.qcow2
SLEHPC-15-aarch64-GM-DEV-gnome-allpatterns.qcow2
SLEHPC-15-aarch64-GM-DEV-gnome-defpatterns.qcow2

#2 Updated by leli almost 3 years ago

  • Assignee set to leli
  • Priority changed from Normal to High
  • Estimated time set to 16.00 h

#3 Updated by leli almost 3 years ago

  • Subject changed from [SLE][Migration][SLE15SP2]test fails in await_install - qcow need update to [SLE][Migration][SLE15SP2]test fails in await_install - need increase disk size for qcow2 file

#4 Updated by leli almost 3 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 10

Create 50G disk for SLEHPC-15-aarch64-GM-DEV-gnome-allpatterns.qcow2
/usr/share/openqa/script/clone_job.pl --from http://openqa.nue.suse.com --host http://openqa.nue.suse.com 2923410 --apikey xxx --apisecret xxx _GROUP=0 --skip-download ISO=SLE-15-Installer-DVD-aarch64-GM-DVD1.iso SCC_URL= SYSTEM_ROLE=hpc-dev TEST=create_hpc-15-dev-allpatterns PUBLISH_HDD_1=SLEHPC-15-aarch64-GM-DEV-gnome-allpatterns.qcow2 PATTERNS=all SCC_DEREGISTER=1 DESKTOP=gnome HDDSIZEGB=50

http://openqa.nue.suse.com/tests/4108844

#5 Updated by leli almost 3 years ago

  • % Done changed from 10 to 20

Create 50G disk for SLEHPC-15-aarch64-GM-DEV-gnome-defpatterns.qcow2:

/usr/share/openqa/script/clone_job.pl --from http://openqa.nue.suse.com --host http://openqa.nue.suse.com 2923410 --apikey xxx --apisecret xxx _GROUP=0 --skip-download ISO=SLE-15-Installer-DVD-aarch64-GM-DVD1.iso SCC_URL= SYSTEM_ROLE=hpc-dev TEST=create_hpc-15-dev-defpatterns PUBLISH_HDD_1=SLEHPC-15-aarch64-GM-DEV-gnome-defpatterns.qcow2 PATTERNS=default SCC_DEREGISTER=1 DESKTOP=gnome HDDSIZEGB=50

http://openqa.nue.suse.com/tests/4108845

#6 Updated by leli almost 3 years ago

  • % Done changed from 20 to 30

Create 50G disk for SLEHPC-15-x86_64-GM-DEV-gnome-allpatterns.qcow2.

/usr/share/openqa/script/clone_job.pl --from http://openqa.nue.suse.com --host http://openqa.nue.suse.com 2923251 --skip-download --apikey xxx --apisecret xxx _GROUP=0 ISO=SLE-15-Installer-DVD-x86_64-GM-DVD1.iso SCC_URL= SYSTEM_ROLE=hpc-dev TEST=create_hpc-15-dev-gnome-all PUBLISH_HDD_1=SLEHPC-15-x86_64-GM-DEV-gnome-allpatterns.qcow2 PATTERNS=all EXCLUDE_MODULES=no_separate_home SCC_DEREGISTER=1 HDDSIZEGB=50 DESKTOP=gnome
Created job #4108827: sle-15-SP1-Installer-DVD-x86_64-Build228.2-create_hdd_hpc_textmode@64bit -> http://openqa.nue.suse.com/t4108827

#8 Updated by coolgw almost 3 years ago

following job also caused by qcow size.
https://openqa.nue.suse.com/tests/4103407#

#9 Updated by leli almost 3 years ago

http://openqa.nue.suse.com/tests/4108888 ready for SLEHPC-15-x86_64-GM-DEV-gnome-allpatterns.qcow2.

#10 Updated by leli almost 3 years ago

Need re-create SLES-12-SP5-x86_64-GM-SDK-allpatterns.qcow2 and SLES-15-s390x-GM-SDK-allpatterns.qcow2

#11 Updated by leli almost 3 years ago

  • % Done changed from 30 to 40

SLEHPC-15-aarch64-GM-DEV-gnome-allpatterns.qcow2 is ready. http://openqa.nue.suse.com/tests/4110409#

#12 Updated by leli almost 3 years ago

  • % Done changed from 40 to 50

SLEHPC-15-aarch64-GM-DEV-gnome-defpatterns.qcow2 is ready. http://openqa.nue.suse.com/tests/4110410#

#13 Updated by leli almost 3 years ago

  • % Done changed from 50 to 60

/usr/share/openqa/script/clone_job.pl --from https://openqa.nue.suse.com --host https://openqa.nue.suse.com 2923229 --skip-download --apikey xxx --apisecret xxx _GROUP=0 TEST=create_hdd_SLE15_GM_SDK_allpatterns REPO_0=fixed/SLE-15-Installer-DVD-s390x-GM-DVD1 PUBLISH_HDD_1=SLES-15-s390x-GM-SDK-allpatterns.qcow2 SCC_DEREGISTER=1 SCC_REGCODE=xxx SCC_URL= WORKAROUND_MODULES= SCC_ADDONS=sdk PATTERNS=all HDDSIZEGB=60 VERSION=15
Created job #4113693: sle-15-SP1-Installer-DVD-s390x-Build228.2-create_hdd_gnome@zkvm -> https://openqa.nue.suse.com/t4113693

#14 Updated by leli almost 3 years ago

  • % Done changed from 60 to 70

/usr/share/openqa/script/clone_job.pl --from http://openqa.nue.suse.com --host http://openqa.nue.suse.com 3043570 --skip-download --apikey xxx --apisecret xxx _GROUP=0 TEST=create_hdd_SLES12SP5_GM_SDK_allpatterns ISO=SLE-12-SP5-Server-DVD-x86_64-GM-DVD1.iso PUBLISH_HDD_1=SLES-12-SP5-x86_64-GM-SDK-allpatterns.qcow2 SCC_DEREGISTER=1 SCC_URL= SCC_ADDONS=sdk HDDSIZEGB=60 BETA=0 VERSION=12-SP5 PATTERNS=all
Created job #4113684: sle-15-SP1-Installer-DVD-x86_64-Build228.2-create_hdd_gnome@64bit -> http://openqa.nue.suse.com/t4113684

#15 Updated by leli almost 3 years ago

  • % Done changed from 70 to 80

Ready for SLES-15-s390x-GM-SDK-allpatterns.qcow2.
/usr/share/openqa/script/clone_job.pl --from https://openqa.nue.suse.com --host https://openqa.nue.suse.com 2923229 --skip-download --apikey xxx --apisecret xxx _GROUP=0 TEST=create_hdd_SLE15_GM_SDK_allpatterns REPO_0=fixed/SLE-15-Installer-DVD-s390x-GM-DVD1 PUBLISH_HDD_1=SLES-15-s390x-GM-SDK-allpatterns.qcow2 SCC_DEREGISTER=1 SCC_REGCODE=25af9a31773574ab SCC_URL= WORKAROUND_MODULES= SCC_ADDONS=sdk PATTERNS=all HDDSIZEGB=60 VERSION=15
Created job #4113693: sle-15-SP1-Installer-DVD-s390x-Build228.2-create_hdd_gnome@zkvm -> https://openqa.nue.suse.com/t4113693

#16 Updated by leli almost 3 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 80 to 100

Ready for SLES-12-SP5-x86_64-GM-SDK-allpatterns.qcow2.

/usr/share/openqa/script/clone_job.pl --from http://openqa.nue.suse.com --host http://openqa.nue.suse.com 3043570 --skip-download --apikey xxx --apisecret xxx _GROUP=0 TEST=create_hdd_SLES12SP5_GM_SDK_allpatterns ISO=SLE-12-SP5-Server-DVD-x86_64-GM-DVD1.iso PUBLISH_HDD_1=SLES-12-SP5-x86_64-GM-SDK-allpatterns.qcow2 SCC_DEREGISTER=1 SCC_URL= SCC_ADDONS=sdk HDDSIZEGB=60 BETA=0 VERSION=12-SP5 PATTERNS=all
Created job #4113694: sle-15-SP1-Installer-DVD-x86_64-Build228.2-create_hdd_gnome@64bit -> http://openqa.nue.suse.com/t4113694

#17 Updated by leli almost 3 years ago

  • Estimated time changed from 16.00 h to 20.00 h

Also available in: Atom PDF