Project

General

Profile

action #64887

[SLE][Migration][SLE15SP2]test fails in xterm-needle change just using this for tracking(maybe still need further needle update)

Added by coolgw over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-27
Due date:
% Done:

0%

Estimated time:
6.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Regression-on-Migration-from-SLE15-SPX-to-SLE15-SP2-ppc64le-online_sles15_pscc_lp-basesys-srv-desk-dev-contm-lgm-wsm_all_full@ppc64le fails in
xterm

Test suite description

Reproducible

Fails since (at least) Build 108.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw over 2 years ago

  • Status changed from New to Resolved

base following result, it show good now. close it
https://openqa.suse.de/tests/4045155#step/curl_https/6

#2 Updated by leli over 2 years ago

  • Estimated time set to 6.00 h

Also available in: Atom PDF