Project

General

Profile

action #64571

[kernel][public cloud][FLAVOR=~Azure][MACHINE=Standard_D8s_v3] Exceeding standardDSv3Family Cores quota

Added by cfconrad about 2 years ago. Updated about 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Error: compute.VirtualMachinesClient#CreateOrUpdate: Failure sending request: StatusCode=0 -- Original Error: autorest/azure: Service returned an error. Status= Code="OperationNotAllowed" Message="Operation could not be completed as it results in exceeding approved standardDSv3Family Cores quota. Additional details - Deployment Model: Resource Manager, Location: westeurope, Current Limit: 24, Current Usage: 18, Additional Required: 8, (Minimum) New Limit Required: 26. Submit a request for Quota increase at https://aka.ms/ProdportalCRP/?#create/Microsoft.Support/Parameters/%7B%22subId%22:%22c011786b-59d7-4817-880c-7cd8a6ca4b19%22,%22pesId%22:%2206bfd9d3-516b-d5c6-5802-169c800dec89%22,%22supportTopicId%22:%22e12e3d1d-7fa0-af33-c6d0-3c50df9658a3%22%7D by specifying parameters listed in the ‘Details’ section for deployment to succeed. Please read more about quota limits at https://docs.microsoft.com/en-us/azure/azure-supportability/per-vm-quota-requests."

openQA test in scenario sle-15-SP2-Azure-Basic-x86_64-publiccloud_boottime@Standard_D8s_v3 fails in
boottime

Test suite description

Test will measure boot time of SLE image inside Public Cloud providers ( Amazon,Microsoft, Google )

Reproducible

Fails since (at least) Build 0.9.3-1.52

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #63208: [kernel][public cloud] Increase standardDSv3Family Cores quotaRejected2020-02-06

History

#1 Updated by cfconrad about 2 years ago

  • Status changed from New to In Progress
  • Assignee set to cfconrad

#2 Updated by cfconrad about 2 years ago

Request Quota increase on Azure

#3 Updated by cfconrad about 2 years ago

  • Is duplicate of action #63208: [kernel][public cloud] Increase standardDSv3Family Cores quota added

#4 Updated by cfconrad about 2 years ago

  • Status changed from In Progress to Rejected

Also available in: Atom PDF