Project

General

Profile

action #64069

[opensuse] test fails in openqa_bootstrap - setup-db not marked as executable

Added by okurz over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-openqa_bootstrap@64bit fails in
openqa_bootstrap

Test suite description

Maintainer: dheidler. Install openQA using openqa-bootstrap script.

Reproducible

Fails since (at least) Build 20200229

Expected result

Last good: 20200228 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Copied to openQA Project - action #64078: [openqa-in-openqa] Tests covering bootstrap methodWorkable2020-03-02

History

#1 Updated by okurz over 2 years ago

  • Status changed from In Progress to Feedback

https://github.com/os-autoinst/openQA/pull/2805 and merged. SR https://build.opensuse.org/request/show/781041 was created by openQA-in-openQA pipeline

TODO: cover openqa-bootstrap in openQA-in-openQA tests as well -> #64078

#2 Updated by okurz over 2 years ago

  • Copied to action #64078: [openqa-in-openqa] Tests covering bootstrap method added

#3 Updated by okurz over 2 years ago

  • Status changed from Feedback to Resolved

Also available in: Atom PDF