Project

General

Profile

Actions

action #64054

closed

[SLE][Migration][SLE15SP2][regression]:test fails in yast2_migration - needle update(used for tracking rerun result)

Added by coolgw over 4 years ago. Updated about 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-02
Due date:
% Done:

0%

Estimated time:
4.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Regression-on-Migration-from-SLE15-SPX-to-SLE15-SP2-x86_64-online_sled15sp1_pscc_basesys_desk-we-dev-py2_all_full_y@64bit fails in
yast2_migration

Test suite description

Regression on online migration from SLED15SP1 via yast

Reproducible

Fails since (at least) Build 89.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by coolgw over 4 years ago

rerun after needle change, close it if result is ok.
https://openqa.nue.suse.com/tests/3944277#settings

Actions #2

Updated by coolgw over 4 years ago

  • Status changed from New to Resolved

result show good after needle update

Actions #3

Updated by leli about 4 years ago

  • Estimated time set to 4.00 h
Actions

Also available in: Atom PDF