Project

General

Profile

action #64036

[SLE][Migration][SLE15SP2][regression]test fails in eog /wireshark/ooffice/oomath etc. - this should caused by UI change

Added by coolgw over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-02
Due date:
% Done:

100%

Estimated time:
8.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Regression-on-Migration-from-SLE15-SPX-to-SLE15-SP2-x86_64-offline_sled15sp1_media_basesys_desk-we-dev-py2_all_full@64bit fails in
eog

Test suite description

SLE15SP2 regression test from SLED15SP1

Reproducible

Fails since (at least) Build 148.1 (current job)

Expected result

Last good: 146.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw over 2 years ago

  • Subject changed from [SLE][Migration][SLE15SP2]test fails in eog - needle update (using for track result) to [SLE][Migration][SLE15SP2]test fails in eog /wireshark/ooffice/oomath etc. - this should caused by UI change
  • Assignee deleted (coolgw)

eog needle already updated by me

#2 Updated by coolgw over 2 years ago

gnome_control_center this also caused by gnome change.
https://openqa.nue.suse.com/tests/3939815#

#5 Updated by coolgw over 2 years ago

  • Subject changed from [SLE][Migration][SLE15SP2]test fails in eog /wireshark/ooffice/oomath etc. - this should caused by UI change to [SLE][Migration][SLE15SP2][regression]test fails in eog /wireshark/ooffice/oomath etc. - this should caused by UI change

#6 Updated by tinawang123 over 2 years ago

  • Assignee set to tinawang123

#7 Updated by tinawang123 over 2 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

#9 Updated by coolgw over 2 years ago

  • Status changed from Resolved to In Progress

#10 Updated by leli over 2 years ago

  • Priority changed from Normal to Urgent

#11 Updated by tinawang123 over 2 years ago

  • Status changed from In Progress to Resolved
  • Estimated time set to 8.00 h

Also available in: Atom PDF