Project

General

Profile

action #64033

[SLE][Migration][SLE15SP2][Regression]test fails in check_upgraded_service - cups

Added by coolgw almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-02
Due date:
% Done:

30%

Estimated time:
12.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Regression-on-Migration-from-SLE12-SP5-to-SLE15-SP2-aarch64-offline_sles12sp5_pscc_sdk-tcm-wsm_all_full@aarch64 fails in
check_upgraded_service

Test suite description

Reproducible

Fails since (at least) Build 105.4

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli almost 3 years ago

  • Priority changed from Normal to High
  • Estimated time set to 12.00 h

#2 Updated by coolgw almost 3 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 30

enlarge timeout 30-60, check result
linux-4360:~/openqa-distr # /usr/local/bin/openqa-clone-custom-git-refspec https://github.com/coolgw/os-autoinst-distri-opensuse/tree/cups http://openqa.suse.de/tests/3979953
Created job #3981381: sle-15-SP2-Regression-on-Migration-from-SLE12-SP5-to-SLE15-SP2-aarch64-Build154.1-offline_sles12sp5_pscc_sdk-tcm-wsm_all_full@aarch64 -> http://openqa.suse.de/t3981381
linux-4360:~/openqa-distr #

#3 Updated by coolgw almost 3 years ago

another timeout issue happen, so i update pr continue do next validation
http://openqa.suse.de/tests/3981381#step/check_upgraded_service/131

linux-4360:~/openqa-distr # /usr/local/bin/openqa-clone-custom-git-refspec https://github.com/coolgw/os-autoinst-distri-opensuse/tree/cups http://openqa.suse.de/tests/3979953
Created job #3983878: sle-15-SP2-Regression-on-Migration-from-SLE12-SP5-to-SLE15-SP2-aarch64-Build154.1-offline_sles12sp5_pscc_sdk-tcm-wsm_all_full@aarch64 -> http://openqa.suse.de/t3983878
linux-4360:~/openqa-distr #

#4 Updated by coolgw almost 3 years ago

since we plan to add timeout_scale, so i firstly try timeout_scale=2 for cups
linux-4360:~/openqa-distr # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 3979953 --skip-download _GROUP=0 TIMEOUT_SCALE=2
Created job #3987503: sle-15-SP2-Regression-on-Migration-from-SLE12-SP5-to-SLE15-SP2-aarch64-Build154.1-offline_sles12sp5_pscc_sdk-tcm-wsm_all_full@aarch64 -> http://openqa.suse.de/t3987503
linux-4360:~/openqa-distr #

#5 Updated by coolgw almost 3 years ago

No idea above case failed incomplete
linux-4360:~/openqa-distr # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 3979953 --skip-download GROUP=0 TIMEOUT_SCALE=2
Created job #3987650: sle-15-SP2-Regression-on-Migration-from-SLE12-SP5-to-SLE15-SP2-aarch64-Build154.1-offline_sles12sp5_pscc_sdk-tcm-wsm_all_full@aarch64 -> http://openqa.suse.de/t3987650
linux-4360:~/openqa-distr #

#6 Updated by coolgw almost 3 years ago

cpus can pass when timescale =2

#7 Updated by coolgw almost 3 years ago

  • Status changed from In Progress to Resolved

we plan add timescale in flavor, so first close it.

Also available in: Atom PDF