Project

General

Profile

Actions

action #64015

closed

[SLE][Migration][SLE15SP2]test fails in grub_test_snapshot - hpc and migration test case new fail

Added by coolgw almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-03-02
Due date:
% Done:

100%

Estimated time:
6.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-to-HPC15-SP2-aarch64-offline_hpc12sp5_pscc_sdk-tcm_all_full@aarch64 fails in
grub_test_snapshot

Test suite description

The base test suite is used for job templates defined in YAML documents. It has no settings of its own.

Reproducible

Fails since (at least) Build 148.1 (current job)

Expected result

Last good: 146.1 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #2

Updated by hjluo almost 4 years ago

  • Subject changed from [SLE][Migration][SLE15SP2]test fails in grub_test_snapshot - hpc test case new fail to [SLE][Migration][SLE15SP2]test fails in grub_test_snapshot - hpc and migration test case new fail
  • Assignee changed from coolgw to hjluo
Actions #3

Updated by hjluo almost 4 years ago

on 148.1 it fails 9 arm migration case: https://openqa.nue.suse.com/tests/3943409

Actions #4

Updated by hjluo almost 4 years ago

  • % Done changed from 0 to 50

It's related to the deletion of the workaround
the grub_test_snapshot failures are caused by the deletion of the workaround in disable_grub_timeout which says Workaround for bsc#1129504 grub2 timeout is too fast.

commit a294a56f0c57d46175859963218b8d51e60201db
Merge: 21a16515e 4ae30b9e9
Author: Oliver Kurz okurz@suse.de
Date: Mon Mar 2 20:15:33 2020 +0100
Merge pull request #9676 from os-autoinst/revert-9651-Remove_workaound_bug1129504
Revert "Remove the workaround for bug 1129504"

Now rerun all faild cases.

Actions #5

Updated by hjluo almost 4 years ago

  • Status changed from New to In Progress
  • % Done changed from 50 to 80
Actions #6

Updated by hjluo almost 4 years ago

now with the revert of commit a294a56f0c57d46175859963218b8d51e60201db,it passed https://openqa.nue.suse.com/tests/3952449

Actions #7

Updated by hjluo almost 4 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 80 to 100
Actions #8

Updated by leli almost 4 years ago

  • Estimated time set to 6.00 h
Actions

Also available in: Atom PDF