Project

General

Profile

action #63949

[desktop][sle15sp2] remove soft-failue in GDM login

Added by zcjia almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-02-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

From the discussion in https://bugzilla.suse.com/show_bug.cgi?id=1164856, it's not a bug that user account is not selected by default in GDM, so the soft failure message "bsc#1086425- user account not selected by default, have to use mouse to login" doesn't apply for SLE15SP2+.

So remove this soft failure from tests.

History

#1 Updated by zcjia almost 2 years ago

  • Status changed from New to In Progress

#2 Updated by zcjia almost 2 years ago

  • Status changed from In Progress to Resolved

PR merged and no soft-failure: https://openqa.nue.suse.com/tests/3935949

#3 Updated by okurz almost 2 years ago

  • Status changed from Resolved to In Progress

A common approach is to be strict to remove soft failures only for cases of VERIFIED bugs for multiple reasons. You can simply VERIFY the bug with the verification openQA job you used.

#4 Updated by zcjia almost 2 years ago

  • Status changed from In Progress to Resolved

okurz wrote:

A common approach is to be strict to remove soft failures only for cases of VERIFIED bugs for multiple reasons. You can simply VERIFY the bug with the verification openQA job you used.

This is a bug for SLE15/15-SP1, but is NOT a bug for SLE-15-SP2. The soft failure I removed was FALSE-POSITIVE.

Also available in: Atom PDF