Project

General

Profile

action #63940

[SLE][Migration][SLE15SP2]test fails in disk_activation - remove workround

Added by coolgw almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-02-28
Due date:
% Done:

0%

Estimated time:
6.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-from-SLE11-SP4-to-SLE15-SP2-s390x-offline_sles11sp4_media_def_full_zVM_preparation@s390x-zVM-Upgrade-sp2 fails in
disk_activation

Test suite description

Reproducible

Fails since (at least) Build 143.1 (current job)

Expected result

Last good: 143.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw almost 3 years ago

  • Status changed from New to In Progress

verification run:
linux-4360:/var/lib/openqa/tests/sle/products/sle/needles # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 3926673 --skip-download _GROUP=0

Created job #3935719: sle-15-SP2-Migration-from-SLE11-SP4-to-SLE15-SP2-s390x-Build143.1-offline_sles11sp4_media_def_full_zVM_preparation@s390x-zVM-Upgrade-sp2 -> http://openqa.suse.de/t3935719

#2 Updated by coolgw almost 3 years ago

  • Status changed from In Progress to Resolved

#3 Updated by leli almost 3 years ago

  • Estimated time set to 6.00 h

Also available in: Atom PDF