Project

General

Profile

action #63907

[SLE][Migration][SLE15SP2][regression]test fails in snapper_rollback - snapper rollback command timeout

Added by coolgw almost 3 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-02-27
Due date:
% Done:

100%

Estimated time:
3.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Regression-on-Migration-from-SLE15-SPX-to-SLE15-SP2-aarch64-offline_sles15sp1_media_basesys-srv-desk-dev-contm-lgm-py2-wsm_all_full@aarch64 fails in
snapper_rollback

Test suite description

Reproducible

Fails since (at least) Build 104.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by leli almost 3 years ago

  • Priority changed from Normal to Urgent

#2 Updated by hjluo almost 3 years ago

  • Assignee set to hjluo

#3 Updated by hjluo almost 3 years ago

  • Status changed from New to In Progress
  • % Done changed from 0 to 30

This is a dup of poo#63181.
https://openqa.nue.suse.com/tests/3887788

#4 Updated by hjluo almost 3 years ago

  • Status changed from In Progress to Rejected
  • % Done changed from 30 to 100

reject as dup of the poo#63181 [SLE][Migration][SLE15SP2] test fails in snapper_rollback - no response for snapper list

#5 Updated by leli almost 3 years ago

  • Estimated time set to 3.00 h

Also available in: Atom PDF