Project

General

Profile

action #63844

[desktop][sle15sp2] test fails in evolution_smoke

Added by zcjia almost 2 years ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-02-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

This "evolution_smoke" test just fires up evolution, then add a "@aim.com" email address, then automatically figures out IMAP/SMTP settings. But this step often fails (probably due to network timeout?). I consider this test step is of little use, other evolution features are tested extensively in the following test steps.

So I propose to remove this "evolution_smoke" test from "desktopapps-message" testsuite.

Observation

openQA test in scenario sle-15-SP2-Online-x86_64-x11-desktopapps-message@64bit-2gbram fails in
evolution_smoke

Test suite description

Reproducible

Fails since (at least) Build 126.1

Expected result

Last good: 122.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by GraceWang 6 months ago

zcjia There is a same issue created by QAM https://progress.opensuse.org/issues/67408 which has been resolved to add a soft failure to handle this issue.
See https://progress.opensuse.org/issues/67408#note-13 and https://progress.opensuse.org/issues/67408#note-14
So, do you agree to close this ticket as RESOLVED?

#2 Updated by zcjia 6 months ago

  • Status changed from New to Resolved

Resolved, because this is now regard as a soft failure.

Also available in: Atom PDF