Project

General

Profile

action #62987

[SLE][Migration][SLE15SP2]:test fails in upgrade_select - need further check why expect license here

Added by coolgw almost 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-02-03
Due date:
% Done:

0%

Estimated time:
6.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-from-SLE15-SPX-to-SLE15-SP2-Milestone-aarch64-offline_sles15_media_basesys-srv_all_minimal@aarch64 fails in
upgrade_select

Test suite description

Reproducible

Fails since (at least) Build 101.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw almost 3 years ago

  • Status changed from New to Resolved

after compare the result between 126.1 and latest 134.1, then you will find the different, the implementation already changed.

https://openqa.nue.suse.com/tests/3853610#step/upgrade_select/3

you also can refer this bug https://bugzilla.suse.com/show_bug.cgi?id=1161255, the latest build 134.1 implement new change.

So currently i suppose we can close this issue since the build number is 126.1. We can reopen it if anything wrong in next milestone build.

#2 Updated by leli over 2 years ago

  • Estimated time set to 6.00 h

Also available in: Atom PDF