Project

General

Profile

action #62981

[SLE][Migration][SLE15SP2]: test fails in upgrade_select - need add keep register setting (this ticket just used for keep track this)

Added by coolgw almost 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-02-03
Due date:
% Done:

0%

Estimated time:
10.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Migration-from-SLE15-SPX-to-SLE15-SP2-Milestone-aarch64-offline_sles15_scc_basesys-srv-desk-dev_all_full@aarch64 fails in
upgrade_select

Test suite description

Reproducible

Fails since (at least) Build 101.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw almost 3 years ago

add KEEP_REGISTERED=1 into the case

#2 Updated by coolgw almost 3 years ago

clone a job to verify it.
linux-4360:~ # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 3820682 --skip-download KEEP_REGISTERED=1

Created job #3860123: sle-15-SP2-Migration-from-SLE15-SPX-to-SLE15-SP2-Milestone-aarch64-Build126.1-offline_sles15_scc_basesys-srv-desk-dev_all_full@aarch64 -> http://openqa.suse.de/t3860123
linux-4360:~ #

#3 Updated by coolgw almost 3 years ago

  • Status changed from New to Resolved

base https://openqa.nue.suse.com/tests/3860123# result, it show ok now

#4 Updated by leli over 2 years ago

  • Estimated time set to 10.00 h

Also available in: Atom PDF