Project

General

Profile

action #62969

[SLE][Migration][SLE15SP2]:test fails in installation - system not reboot automaticly

Added by coolgw almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-02-03
Due date:
% Done:

0%

Estimated time:
8.00 h
Difficulty:

Description

Observation

maybe some parameter can let system automaticly reboot or script not trigger "OK" button? Need further investigation.

openQA test in scenario sle-15-SP2-Migration-from-SLE12-SP5-to-SLE15-SP2-Milestone-ppc64le-autoupgrade_sles12sp5_scc_tcm-wsm_def_full@ppc64le fails in
installation

Test suite description

Reproducible

Fails since (at least) Build 101.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by coolgw almost 3 years ago

  • Assignee set to coolgw

#2 Updated by coolgw almost 3 years ago

I suspect REBOOT_TIMEOUT=1 will let it work.
linux-4360:~/openqa # /usr/share/openqa/script/clone_job.pl --from http://openqa.suse.de --host http://openqa.suse.de 3820732 --skip-download --apikey E6CB6E9B123AEC0F --apisecret B2DE5F4800490EBF REBOOT_TIMEOUT=1
Created job #3860165: sle-15-SP2-Migration-from-SLE12-SP5-to-SLE15-SP2-Milestone-ppc64le-Build126.1-autoupgrade_sles12sp5_scc_tcm-wsm_def_full@ppc64le -> http://openqa.suse.de/t3860165

#3 Updated by coolgw almost 3 years ago

  • Status changed from New to Resolved

Base the result, it work after add setting.

#4 Updated by leli almost 3 years ago

  • Estimated time set to 8.00 h

Also available in: Atom PDF