Project

General

Profile

action #62264

[desktop][sle15sp2] test fails in firefox_downloading

Added by zcjia almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-01-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

42.2 no longer exists in https://mirrors.edge.kernel.org/opensuse/distribution/leap/ .

We should change that download link to 15.1

openQA test in scenario sle-15-SP2-Online-x86_64-x11-desktopapps-firefox@64bit-2gbram fails in
firefox_downloading

Test suite description

Reproducible

Fails since (at least) Build 126.1

Expected result

Last good: 122.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia almost 2 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF