Project

General

Profile

Actions

action #61149

closed

test fails in gnuhealth_setup

Added by mlin7442 almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2019-12-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.2-DVD-x86_64-gnuhealth@64bit fails in
gnuhealth_setup

Test suite description

Maintainer: okurz@suse.de
Test scenario for gnuhealth software stack

Reproducible

Fails since (at least) Build 542.1

Expected result

Last good: 539.3 (or more recent)

Further details

Always latest result in this scenario: latest

Actions #1

Updated by mlin7442 almost 4 years ago

I was hoping I can provide some information for debugging, but it just a blank screen.

Actions #2

Updated by okurz almost 4 years ago

  • Status changed from New to Feedback
  • Assignee set to okurz

well, you updated gnuhealth in https://build.opensuse.org/request/show/754746 , you could have shared that information :)

I assume we can fix the test simply by updating the version checks I have introduced recently for the same update in TW.

https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/9199

Actions #3

Updated by mlin7442 almost 4 years ago

Oh, yes, I wasn't thought that update will change the things like that, my bad. Thanks for fixing.

Actions #5

Updated by okurz almost 4 years ago

  • Status changed from Feedback to Resolved
  • Target version set to Done
Actions

Also available in: Atom PDF