Project

General

Profile

action #60683

action #60521: [desktop][sle15sp2] tracker issue for GNOME-3.34 upgrade

[desktop][sle15sp2] Fix windows_client_remotelogin for GNOME-3.34

Added by GraceWang about 3 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-12-05
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP2-Online-x86_64-remote-desktop-client4@64bit fails in
windows_client_remotelogin

Test suite description

Reproducible

Fails since (at least) Build 99.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by GraceWang about 3 years ago

  • Parent task set to #60521

#2 Updated by GraceWang over 1 year ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

This issue has already been fixed in SLE15SP3.
More details can be found here:
https://openqa.nue.suse.com/tests/5990962

Also available in: Atom PDF