Project

General

Profile

action #60467

test fails in first_boot - Undefined subroutine &opensusebasetest::is_desktop_installed called at /var/lib/openqa/cache/openqa1-opensuse/tests/opensuse/lib/opensusebasetest.pm line 820.

Added by mlin7442 over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2019-12-01
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-NET-x86_64-upgrade_13.2@64bit fails in
first_boot

Test suite description

Reproducible

Fails since (at least) Build 20191129

Expected result

Last good: 20191128 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz over 2 years ago

  • Status changed from New to Feedback
  • Assignee set to okurz

I see. Maybe this upgrade scenario triggered a path I did not test. https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/9040 for a fix.

#2 Updated by okurz over 2 years ago

  • Status changed from Feedback to Resolved
  • Target version set to Done

Also available in: Atom PDF