action #60191

Proposal: Drop support for Leap 42.3 + SLE12

Added by okurz 3 months ago. Updated 2 months ago.

Status:ResolvedStart date:22/11/2019
Priority:NormalDue date:
Assignee:okurz% Done:

0%

Category:Organisational
Target version:Done
Difficulty:
Duration:

Description

Motivation

openSUSE Leap 42.3 is EOL and we have some troubles with packages for older Leap and SLE versions in https://build.opensuse.org/project/show/devel:openQA , e.g. missing dependencies which we can not easily provide. Dropping support for Leap 42.3 and/or SLE12 would reduce our maintenance effort.

Proposal

We delete the projects and repositories in https://build.opensuse.org/project/show/devel:openQA and subprojects as well as any left references in the git repo

History

#1 Updated by okurz 2 months ago

  • Status changed from New to Resolved
  • Assignee set to okurz
  • Target version set to Done

did that with osc meta prj devel:openQA -f -e which allows to also delete repos which are referenced in other projects.

Also available in: Atom PDF