Project

General

Profile

action #59073

[desktop][sle12sp5] test fails in zypper_lifecycle

Added by zcjia about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-11-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

This test (among others) fails in zypper_lifecycle, but this is actually expected: since SLED12SP5 will not be released outside as a product, it is expected that SLED12SP5 will not be in SCC.

I'm opening this issue for tracking purpose.

openQA test in scenario sle-12-SP5-Desktop-DVD-x86_64-gnome@64bit-smp fails in
zypper_lifecycle

Test suite description

Maintainer: okurz

The standard scenario where we mainly just follow installation suggestions without any adjustments as long as the default desktop is gnome.

Reproducible

Fails since (at least) Build 0294

Expected result

Last good: 0293 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: textmode+proxy_SCC@uefi
https://openqa.suse.de/tests/3577661

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#2 Updated by zcjia about 2 years ago

  • Status changed from New to Resolved

Closing since SLE12SP5 is GM now.

Also available in: Atom PDF