Project

General

Profile

action #59061

test fails in installation

Added by ybonatakis almost 2 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-11-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Seems like a problem with the control.xml configuration as it complains about the not selected base product.

openQA test in scenario sle-15-SP2-Online-x86_64-autoyast_disk_as_md_member@64bit fails in
installation

Test suite description

Validate partitioning for autoyast installation when using disks as Multiple Device member. Uses two devices.

The test verifies that the following configuration of the installed system match the parameters in autoyast profile:

  1. Number of partitions on MD RAID;
  2. RAID level;
  3. Mount points for MD partitions. Maintainer: oorlov@suse.de

Reproducible

Fails since (at least) Build 72.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by ybonatakis almost 2 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF