Project

General

Profile

action #59028

[qam] test fails in yast_ftp_server

Added by osukup 11 months ago. Updated 10 months ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-11-04
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

conditions is_sle('<=12-SP4') and is_sle('15+') so 12SP5 is missing both codepaths

openQA test in scenario sle-12-SP5-Server-DVD-Updates-x86_64-mau-extratests-yast2ui-textmode@64bit fails in
yast_ftp_server

Test suite description

Run console tests against aggregated test repo

Reproducible

Fails since (at least) Build 20191101-1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by brhavel 10 months ago

  • Status changed from New to Resolved

fixed and not failing anymore: https://openqa.suse.de/tests/3633256

Also available in: Atom PDF