Project

General

Profile

action #58733

test fails in rsync (openssh update)

Added by dimstar over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-10-28
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-JeOS-for-kvm-and-xen-x86_64-jeos@64bit_virtio fails in
rsync

with the openssh update, the prompt for the connection slightly changed (allow to print fingerprint)

Test suite description

Maintainer: fvogt, mnowak

Start JeOS from the HDD image, configure it using the firstboot wizard and then run basic tests. console=tty0 added as needed for aarch64.

Reproducible

Fails since (at least) Build 20190329

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by dimstar over 3 years ago

  • Status changed from New to Resolved

Needle updated - unlike the openssh test (which I had in mind) the check here is needle based, not serial output. So there is no code change needed

Also available in: Atom PDF