action #58673

libqt5_qtbase fails on 15 SP2

Added by tjyrinki_suse 4 months ago. Updated 4 months ago.

Status:ResolvedStart date:25/10/2019
Priority:NormalDue date:
Assignee:tjyrinki_suse% Done:

100%

Category:-
Target version:-
Difficulty:
Duration:

Description

The new test just merged seems to be working elsewhere but needles fail on 15 SP2.

https://openqa.suse.de/tests/3527794

History

#1 Updated by tjyrinki_suse 4 months ago

  • Description updated (diff)

#3 Updated by tjyrinki_suse 4 months ago

  • % Done changed from 0 to 100

PR merged, waiting for rerun still.

#4 Updated by tjyrinki_suse 4 months ago

  • Status changed from In Progress to Resolved

Ran it successfully on my own instance - at http://d432.qam.suse.de/tests/248 - so I trust it will be fixed also at o.s.d in the next run.

Also available in: Atom PDF