Project

General

Profile

action #58295

[kernel][sporadic] test fails in kdump_and_crash - password is entered too early

Added by pcervinka about 2 years ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
QE Kernel - QE Kernel Done
Start date:
2019-10-17
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP5-Server-DVD-ppc64le-extra_tests_kdump_multipath_lvm_encrypt@ppc64le fails in
kdump_and_crash

Test suite description

Maintainer: pcervinka@suse.com run kdump on mutlipath, lvm with encryption

Reproducible

Fails since (at least) Build 0358 (current job)

Expected result

Last good: 0357 (or more recent)

Further details

Always latest result in this scenario: latest

Sometimes is needle for passphrase matched from previous password prompt, like at this point
https://openqa.suse.de/tests/3477345#step/kdump_and_crash/65

We need to make sure that proper needle is matched after kdump.

History

#1 Updated by pcervinka almost 2 years ago

  • Target version changed from 445 to 454

#2 Updated by pcervinka over 1 year ago

  • Status changed from New to Rejected
  • Target version changed from 454 to 457

Didn't occur for several months.

#3 Updated by pcervinka about 1 year ago

  • Target version changed from 457 to QE Kernel Done

Also available in: Atom PDF