Project

General

Profile

action #57563

[QAM] test fails in sysctl02_sh

Added by osukup about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-10-01
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

looks like a new test testing unsupported functionality on older kernels

openQA test in scenario sle-12-SP2-Server-DVD-Updates-x86_64-ltp_commands@64bit fails in
sysctl02_sh

Test suite description

Reproducible

Fails since (at least) Build 20191001-1 (current job)

Expected result

Last good: 20190930-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by osukup about 1 year ago

  • Status changed from New to Rejected

Regression test for bugfix which isn't presen on older kernels. Added to Know_Issues

#2 Updated by osukup about 1 year ago

  • Status changed from Rejected to Resolved

#3 Updated by coolo about 1 year ago

Where is that Known_Issues?

Also available in: Atom PDF