Project

General

Profile

action #57425

[QAM] [yellow] test fails in coredump_collect

Added by osukup almost 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-09-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

older versions of coredumpctl doesn't know -q option ...

openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-mau-filesystem@64bit fails in
coredump_collect

Test suite description

Run filesystem tests against aggregated test repo

Reproducible

Fails since (at least) Build 20190926-1 (current job)

Expected result

Last good: 20190925-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by brhavel over 1 year ago

  • Status changed from New to Resolved

it does not fail for quit some time so resolving the ticket: https://openqa.suse.de/tests/3630633

Also available in: Atom PDF