action #57338

unable to successfully restart a job because /media.1/media not found on medium

Added by michel_mno 5 months ago. Updated 4 months ago.

Status:ClosedStart date:25/09/2019
Priority:HighDue date:
Assignee:okurz% Done:

0%

Category:Support
Target version:Done
Difficulty:
Duration:

Description

unable to restart a job because /media.1/media not found on medium

I tried two times to restart "extra_tests_on_gnome" on two snapshots less than 24hours before initial run; and in two trials the modules that do access oss repo are failing with "/media.1/media not found on medium"

snapshot 20190921:
https://openqa.opensuse.org/tests/1038087#step/exiv2/14 <= exiv2 passed originally
https://openqa.opensuse.org/tests/1039069#step/exiv2/14 <= exiv2 failure

snapshot 20190923:
https://openqa.opensuse.org/tests/1039842#step/exiv2/14 <= exiv2 passed originally
https://openqa.opensuse.org/tests/1040637#step/exiv2/14 <= exiv2 failure

I assume there is a problem of repo content/access for Media source 'http://openqa.opensuse.org/assets/repo/openSUSE-Tumbleweed-oss-ppc64_ppc64le-Snapshot20190923

I do not have access to http://openqa.opensuse.org/assets so unable to verify by myself if files are deleted between original run and manually triggered one.

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-ppc64le-extra_tests_on_gnome@ppc64le fails in
exiv2

Test suite description

Maintainer: asmorodskyi, okurz. Extra tests which were designed to run on gnome

Reproducible

Fails since (at least) Build 20190921

Expected result

Last good: 20190919 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by okurz 5 months ago

  • Project changed from openQA Tests to openQA Project
  • Category changed from Bugs in existing tests to Support
  • Status changed from New to Feedback
  • Assignee set to okurz

https://openqa.opensuse.org/admin/assets/ is the route for humans to check, http://openqa.opensuse.org/assets is not available for anyone because it's used only internally. I assume that the job group asset quota is simply too small with 90 GB. It might be that I recently needed to reduce that to prevent an out-of-space condition. The OSS repo snapshot an x86_64 is 90GB, on aarch64 it's 60GB, for ppc64le it might be something in this range and currently the job group does not list any snapshot. I have set that to 120GB now so we should be able to accomodate one complete snapshot. We might want to request more space for o3 in the near future.

#2 Updated by okurz 5 months ago

  • Status changed from Feedback to Resolved
  • Target version set to Done

please come back to this if it is still not solved or open another ticket.

#3 Updated by michel_mno 5 months ago

  • Status changed from Resolved to Closed

I verified, it is working now, thanks.

#4 Updated by michel_mno 4 months ago

new issue https://progress.opensuse.org/issues/58796 as follow up as similar failure with 120GB

Also available in: Atom PDF