Project

General

Profile

action #57131

install_ltp job fails in update_kernel (12SP4@ppc64le)

Added by MDoucha about 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
-
Start date:
2019-09-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-Incidents-Kernel-ppc64le-install_ltp+sle+Server-DVD-Incidents-Kernel@ppc64le-virtio consistently fails in update_kernel due to DNS error. Zypper almost always fails to resolve IP address of update repository host. The failure happens at different points in the test job (sometimes in module update_kernel, sometimes in module install_ltp) but it's always a DNS resolution error.

Test suite description

install ltp with maintenance kernel/kgraft update

Reproducible

Fails since (at least) Build 4.12.14-358.1.g6790685
Oldest known failure of this type and build branch: 4.12.14-322.1.g0619c2b
Oldest known failure of this type in other 12SP4@ppc64le branches: :11846:kernel-ec2

Expected result

Last good: 4.12.14-356.1.gff88a5c (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by MDoucha almost 2 years ago

  • Status changed from New to Resolved

Base HDD image was broken. Fixed by fresh build.

Also available in: Atom PDF