Project

General

Profile

action #55772

[QAM] test fails in add_update_test_repo

Added by osukup over 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

a wheen network problem is in Last added repository test try to add another and fails ../

openQA test in scenario sle-15-SP1-Server-DVD-Updates-x86_64-create_hdd_minimal_base+sdk+python2@64bit fails in
add_update_test_repo

Test suite description

Reproducible

Fails since (at least) Build 20190820-2

Expected result

Last good: 20190820-1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by osukup over 2 years ago

maybe add :

` type_string $maintrepo;
advance_installer_window('addon-products');

  • last if $maintrepo eq $repos[$#repos]; # if more repos to come, add more send_key_until_needlematch('addon-menu-active', 'alt-a', 10, 5) if @repos;`

#2 Updated by osukup over 2 years ago

  • Assignee set to osukup

#3 Updated by tjyrinki_suse almost 2 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF