Project

General

Profile

action #55298

[sle][functional][u]test fails in ntp - never worked on s390x-kvm

Added by zluo almost 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-09
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

compared with https://openqa.suse.de/tests/3225329#step/ntp/20, I found that configuration could not be loaded.
@Katerina, please help to check what went wrong, thanks.

Observation

openQA test in scenario sle-12-SP5-Server-DVD-s390x-extra_tests_in_textmode@s390x-kvm-sle12 fails in
ntp

Test suite description

Maintainer: asmorodskyi,okurz
Mainly console extratest

Reproducible

Fails since (at least) Build 0170

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by klorenzova almost 2 years ago

  • Status changed from New to In Progress

Just for the record, it seems that test is failing because s390 gets some ntp options from dhcp server. Configuration check is confused by that and fail. I'm preparing fix for that.

#2 Updated by tjyrinki_suse over 1 year ago

  • Status changed from In Progress to Workable
  • Priority changed from Normal to High

Unassigining since no action in 6 months, but this sounds like something that should be in the backlog to investigate.

#3 Updated by klorenzova over 1 year ago

  • Status changed from Workable to Resolved

Also available in: Atom PDF