Project

General

Profile

action #54725

[desktop][sle12sp5] test fails in cryptlvm

Added by zcjia over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-07-29
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

There's error because it's using YAML schedule.

We need to find a way to resolve this.

openQA test in scenario sle-12-SP5-Desktop-DVD-x86_64-cryptlvm@64bit fails in
system_role

Test suite description

Maintainers: okurz

Conduct installation with encrypted LVM selected during installation. Generated disk image used in downstream jobs.

(crypt-)LVM installations can take longer, especially on non-x86_64 architectures.

Reproducible

Fails since (at least) Build 0204 (current job)

Expected result

Last good: 0192 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by riafarov over 2 years ago

  • Status changed from New to Resolved
  • Assignee set to riafarov

We have reverted the change, as it has introduced multiple issues. Last run looks good: https://openqa.suse.de/tests/3166371
Feel free to reopen in case I've missed something.

Also available in: Atom PDF