Project

General

Profile

action #54563

[qam] test fails in rpm

Added by osukup almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-07-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

try install installed package of course ends with nonzero exitcode ...

openQA test in scenario sle-15-SP1-Server-DVD-Updates-x86_64-qam-allpatterns@64bit fails in
rpm

Test suite description

Default system config with all patterns enabled.
Due changes in autoyast profile size of HDD incerased to 40GB

Reproducible

Fails since (at least) Build 20190723-1 (current job)

Expected result

Last good: 20190722-2 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by pdostal almost 3 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF