Project

General

Profile

action #54524

[qam][s390x] test fails in reconnect_mgmt_console

Added by osukup almost 3 years ago. Updated almost 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-07-22
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-QR-s390x-lvm_thin_provisioning@s390x-kvm-sle12 fails in
reconnect_mgmt_console

Test suite description

Complete OS deployment with unencrypted LVM drive management. Test creates 2 LVM and BIOS boot partitions. Thin pool and thin lv resides on the second LVM partition, where /home (XFS) is being mounted. Maintainer: mloviska, poo#39023

Reproducible

Fails since (at least) Build 3.7 (current job)

Expected result

Last good: 3.5 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by mgriessmeier almost 3 years ago

  • Subject changed from [qam][ppc64le] test fails in reconnect_mgmt_console to [qam][s390x] test fails in reconnect_mgmt_console

hmm looks like the system cannot boot properly or hangs in grub

ok forget about this...

it's actually https://progress.opensuse.org/issues/46394
normally a retrigger helps here - all the other work is done in the mentioned ticket

#2 Updated by mgriessmeier almost 3 years ago

  • Status changed from New to Rejected

Also available in: Atom PDF