Project

General

Profile

action #52574

[sle12sp5][desktop] test fails in first_boot

Added by zcjia over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-06-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

This seems to be caused by an extra setting "SYSTEM_ROLE=textmode", I will investigate deeper later.

openQA test in scenario sle-12-SP5-Desktop-DVD-x86_64-textmode@64bit fails in
first_boot

Test suite description

Maintainer: okurz

Installation in textmode and selecting the textmode "desktop" during installation.

Reproducible

Fails since (at least) Build 0153 (current job)

Expected result

Last good: 0145 (or more recent)

Further details

Always latest result in this scenario: latest

History

#2 Updated by zcjia over 2 years ago

By setting SYSTEM_ROLE to '' fixes this problem: https://openqa.suse.de/tests/2952581

riafarov, this variable is not set by PR#7564, that only affects sle15+.

This variable is set in "Test suites" page in OSD. It may be updated by osukup: https://openqa.suse.de/admin/auditlog?eventid=2474654

osukup, what do you think?

#3 Updated by zcjia over 2 years ago

  • Status changed from New to Resolved

This issue has been fixed: https://openqa.suse.de/tests/3021425

Also available in: Atom PDF