action #52214

[functional][y] test fails in yast2_apparmor

Added by slemke 10 months ago. Updated 10 months ago.

Status:ResolvedStart date:28/05/2019
Priority:NormalDue date:
Assignee:slemke% Done:

0%

Category:Bugs in existing testsEstimated time:8.00 hours
Target version:openQA Project - Current Sprint
Difficulty:easy
Duration:

Description

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-yast2_ncurses@64bit fails in
yast2_apparmor

Test suite description

Maintainer: zluo, riafarov Test for yast2 UI, ncurses only. Running on created gnome images which provides both text console for ncurses UI tests as well as the gnome environment for the GUI tests.

Reproducible

Fails since (at least) Build 126.1

Expected result

Last good: 125.1 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by szarate 10 months ago

  • Subject changed from test fails in yast2_apparmor to [functional][y] test fails in yast2_apparmor

#2 Updated by slemke 10 months ago

  • Status changed from New to Resolved

Also available in: Atom PDF