Project

General

Profile

action #51911

[sle12sp5][desktop] test fails in welcome; a step missing in schedule/gnome.yaml

Added by zcjia over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-05-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

The step "bootloader_uefi" should be a conditional step in schedule/gnome.yaml .

openQA test in scenario sle-12-SP5-Desktop-DVD-x86_64-gnome@uefi fails in
welcome

Test suite description

Maintainer: okurz

The standard scenario where we mainly just follow installation suggestions without any adjustments as long as the default desktop is gnome.

Reproducible

Fails since (at least) Build 0139

Expected result

Last good: 0138 (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by JERiveraMoya over 2 years ago

  • Status changed from New to Resolved
  • Assignee set to JERiveraMoya

Also available in: Atom PDF