Project

General

Profile

action #51878

[opensuse] test fails in polari

Added by zcjia over 2 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-05-23
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Previous version of "polari" has a "polari-quit" needle when you try to close it, now it quits directly.

So there should be a "if" check in the test code.

openQA test in scenario opensuse-3.32.2-Gnome-Live-x86_64-gnome-live@64bit-2G fails in
polari

Test suite description

Maintainer: okurz@suse.de, dimstar@opensuse.org

Test for openSUSE GNOME Next Live-Media

Reproducible

Fails since (at least) Build 10.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

History

#1 Updated by zcjia over 2 years ago

  • Status changed from New to In Progress
  • Assignee set to zcjia

#2 Updated by zcjia over 2 years ago

dimstar, I saw you added a generic-desktop needle for 'polari-quit', that will work too. Let's see if next build will pass all tests.

#3 Updated by zcjia over 2 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF