Project

General

Profile

action #51332

[sle][functional][u] test fails in firefox - wrong html page loaded

Added by zluo over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-05-09
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Compared with successful test runs a week ago:
https://openqa.suse.de/tests/2859969#step/firefox/3

we have now html page loaded at very beginning:
https://openqa.suse.de/tests/2874098#step/firefox/3

Observation

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-gnome_sled@laptop_64bit-virtio-vga fails in
firefox

Test suite description

same with testsuite 'gnome' but it is for SLED

Reproducible

Fails since (at least) Build 225.1

Expected result

Last good: 223.2 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #42362: [qe-core][qem][virtio][sle15sp0][sle15sp1][desktop][typing] test fails in window_system because "typing string is too fast in wayland"In Progress2018-10-12

History

#1 Updated by zluo over 2 years ago

https://openqa.suse.de/tests/2874098#step/firefox/2 show typing issue which cause the wrong html page loaded.

#2 Updated by okurz over 2 years ago

  • Is duplicate of action #42362: [qe-core][qem][virtio][sle15sp0][sle15sp1][desktop][typing] test fails in window_system because "typing string is too fast in wayland" added

#3 Updated by okurz over 2 years ago

  • Status changed from New to Rejected
  • Assignee set to okurz

Also available in: Atom PDF