Project

General

Profile

action #51170

test fails in binary_tests

Added by lnussel over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-05-06
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.1-DVD-x86_64-suse_patches-systemd_testsuite@64bit fails in
binary_tests

Test suite description

Maintainer: slindomansilla

Test the systemd version included on the iso

The test fails and failed before. Please either fix it ASAP or remove from main.pm.

Reproducible

Fails since (at least) Build 312.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #45158: [systemd] Implement systemd testsuite as openQA perl moduleIn Progress2019-01-18

History

#1 Updated by SLindoMansilla over 2 years ago

  • Is duplicate of action #45158: [systemd] Implement systemd testsuite as openQA perl module added

#2 Updated by SLindoMansilla over 2 years ago

  • Status changed from New to Rejected
  • Assignee set to SLindoMansilla

Rejected as duplicate of #45158

Also available in: Atom PDF