Project

General

Profile

action #50498

add link to github sources

Added by lnussel over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Feature requests
Target version:
-
Start date:
2019-04-17
Due date:
% Done:

0%

Estimated time:
Difficulty:
easy

Description

When clicking on the source of a test only the latest revision is shown in openQA itself. Would be convenient to have a link to github:
eg at
https://openqa.opensuse.org/tests/907892/modules/kontact/steps/1/src


Related issues

Is duplicate of openQA Project - action #10192: Improve source code windowWorkable2016-01-12

History

#1 Updated by coolo over 2 years ago

  • Is duplicate of action #10192: Improve source code window added

#2 Updated by coolo over 2 years ago

  • Status changed from New to Rejected

part of the future milestone

Also available in: Atom PDF